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Objectives 
 

• Edit and format a Word document. 
• Open and save a Word document to a Flash Drive. 

 
 
Handouts 
 

• Keyboard Shortcuts 
• Sample of a Completed Report 

 
 
Introduction 
 
Microsoft Word is a word-processing program you can use to write letters, résumés, and reports. You 
can make your documents more appealing and easier to read by applying formatting, such as bold and 
italics, to text. In this lesson you will use the editing tools of Microsoft Word to modify and improve an 
existing document.  

 
 
Review - The Word Window 
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To Open an Existing File 
 

1. Start Microsoft Word if it is not already open.   
2. Click the Office Button and select Open. 
3. Click the downward-pointing arrow next to the Look in list box, and select (E:). 
4. Select Report, and click Open. 
5. You now have the document Report open in Microsoft Word. 

 
 
To Save a Document  
 
If you want to save your revised document without losing your original, or, if you want 
to save your revised document to another location, use the Save As command.   
 
Activity:  Save a new copy of a document and keep a copy of the original document. 
 

1. Click the Office Button on the menu bar, and select Save As.  The Save As dialog 
box appears. 

2. Find the Flash Drive (Kingston) in the drive listing box.  If the Flash Drive disk is 
not shown, click the downward-pointing arrow to the right of the Save in list 
box, and select it. 

3. Select the file in the File name text box, and type a new file name. 
4. Click Save.  The new file name is displayed in the title bar at the top of the window. 

 
As you edit your document, you will want to Save changes about every 15 minutes.  Warning – this will 
replace your original document.  To Save changes to an existing document in the same location, click 
File on the menu bar, and select Save.   
 

Remember - the difference between Save and Save As:  You can select Save to save the existing 
document using the existing file name and the same location where the file was last saved (for 
example, a floppy disk).  You can select Save As to create a new copy of the document.  You need to 
select a new file name, and you can save to a different location. 
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Scroll Through Your Document 
 
Take a few minutes to explore the newly saved copy of the Report file.  Use the scroll bar on the right 
side of the window to view all sections of the document.  Try different methods of using the scroll bar: 
 

• Click or hold down the scroll arrows.   
• Hold down and drag the scroll box in the scroll bar. 
• Click above or below the scroll box in the scroll bar. 

 
 
Remove the Tracking 
 
The document may open with Tracking turned on.  Tracking allows you to keep track of any changes 
you make to an existing document.  For this exercise, we do not need to track changes.  To remove 
Tracking, click once on the Review tab at the top of the screen.  Click once on Track Changes to turn 
off tracking. 
 
 
Correct Spelling and Grammar 
 
Word automatically checks the spelling and the grammar of what you type.  If a word in your 
document is underlined with a red wavy line, it is a possible spelling error.  If a group of words or a 
sentence is underlined with a green wavy line, it contains a possible grammatical error. 
 

1. Place the mouse pointer on the word america, and right-click.  A 
menu with spelling suggestions appears. 

2. Click the correctly spelled word. The incorrectly spelled word is 
replaced with the correctly spelled word. 

3. Right-click the green underlined word: Fully formed leaves present 
only in two groups.  A menu appears that labels this as a Fragment 
(consider revising). 

4. If you need further suggestions for correcting the fragment, select 
About this Sentence and read the information in the Help window 
about incomplete thoughts.  Grammar suggestions are often subjective.  If you want to leave 
the sentence as is select Ignore sentence. 

5. Correct the remaining spelling and grammar errors in the document. 
6. Did you miss something?  Notice the word cactuses toward the end of the first paragraph.  It is 

not marked as a misspelled word.  Change it to cacti.  Keep in mind that the spelling and 
grammar tools are not perfect.  A spelling checker is only as good as its “dictionary,” or 
database of words. 

 
WORD TIP: If you rest the mouse pointer on a ribbon button, a short description of the button, 
called a ScreenTip, appears. 
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To Undo a Mistake 
 
If you make a mistake when using Word, don’t panic!  You can use the Undo button to undo your last 
action or a series of actions, one at a time.  If you decide later that you want to redo the undone 
action, you can use the Redo button. 
 

1. Click Undo  on the Quick Access toolbar.  Your last action is undone. 
2. Click Redo  on the Quick Access toolbar.  The last action is redone. 

 
 

Cutting and Pasting Text 
 
The report would make more sense if the second and third paragraphs were switched.  There’s no 
need to retype these paragraphs; you can cut and paste them.  Cutting and pasting on the computer 
works like using scissors and glue.  You “cut” what you want to move and “paste” it someplace else. 
 

1. Select the entire second paragraph by placing the mouse pointer (it looks like a capital I) at the 
beginning of the paragraph, holding down the left mouse button, and dragging the mouse 
pointer to the end of the paragraph.  Release the mouse button.  The paragraph is selected. 

2. Click the Scissors Icon on the Home Ribbon.  Notice the paragraph seems to have disappeared. 
It is not really gone; it’s on the Clipboard for use later.  

3. Click at the end of the third paragraph to place the insertion point there. 
4. Press <Enter> to add space for the paragraph. 
5. Click the Paste Icon on the Home Ribbon. 

 
WORD TIP: If you right-click in a window, a menu usually appears.  Which menu appears depends 
on where the mouse pointer is positioned.  Move the mouse pointer around the window, and right-
click in different areas to see different menus. 

 
 
Changing Font Size 
 
Notice that Albert Einstein is in a different font and size than the rest of the document.  Most of the 
document is in 10-point Times New Roman font, but Albert Einstein is in a different font and size.  You 
can easily change fonts and sizes in Word. 
 

1. Select Albert Einstein. 
2. Click the arrow to the right of the Font Style on the Home 

Ribbon.  Scroll through the choices and click once on Times 
New Roman. 

3. Click the arrow to the right of the Font Size on the Home Ribbon, and select a new font size. 
4. If you wish, experiment with font color and effects.  At the end Albert Einstein should be in 10-

point, Times New Roman. 
 

WORD TIP:  A font is a set of characters of the same typeface (such as Garamond), style (such as 
italic), and weight (such as bold).   
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Changing the Margin 
 
Note that the margins at the sides of the page seem wide, while the top margin is very narrow.  You 
can easily change this by adjusting the margins. 
 

1. Click on the Page Layout tab on the Ribbon.  
2. Click the Margins Icon. 
3. Click on Custom Margins. 
4. Type in .75 for the Top, Bottom, Right, and Left margins. 
5. Click OK. 

 
 
Changing Line Spacing 
 
Double-spaced documents can be easier to read than single-spaced documents.  Change the report 
from single-spaced to double-spaced. 
 

1. Click Select on the Home Ribbon.   
2. Click on Select All.  All the text in the report is selected. 
3. Click on the Page Layout tab on the Ribbon.  
4. Click in the small arrow to the right of Paragraph.  The Paragraph 

dialog box appears. 
5. Click the downward-pointing arrow next to the Line Spacing 

list box in the Spacing section of the dialog box, and select 
1.5 lines. 

6. Click OK. 
 
 
Inserting AutoText 
 
Use AutoText to insert information such as page numbers and dates.  Insert the date in the report. 
 

1. Place the insertion point after the heading Science Class, and press <Enter> on the keyboard to 
start a new line. 

2. Type the current month, and press the <Spacebar>.  The current date appears in a gray box. 
3. Press <Enter> to insert the day and year. 
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Creating a Bulleted List 
 
Bullets are symbols used to set off items in a list. Bullets usually look like filled circles, but they can also 
be diamonds, squares, or asterisks.  You can use a bulleted list to draw attention to a list of items and 
organize your information.  Place the three items in the second-to-last sentence in a bulleted list. 
 

1. Click in front of the word swollen, and press <Enter>.  The rest of the sentence is a new line. 
2. Place the mouse pointer in front of the word fleshy, and press <Enter>. 
3. Place the mouse pointer in front of the phrase adapted to water storage, and press <Enter>. 
4. Place the mouse pointer after the phrase adapted to water storage, and press <Enter>. 
5. Place the mouse pointer in front of the word swollen, hold down the left mouse button, and 

drag the mouse pointer to the end of the word storage.  The words swollen, fleshy, and 
adapted to water storage are selected. 

6. Click the small arrow to the right of the Bullet Icon on the Ribbon.   
7. Click the style of bullets you want to insert, and click OK. 
8. Delete any unnecessary punctuations and the word and. 
9. Add a colon after the word usually. 
10. Capitalize the first letter of each word in the list. 

 
 
Working with Tables 
 
Tables are useful for creating columns of text and images.  They provide an easy way to line up 
information for neat and orderly presentation.  The images in the report are in a table.  Work with the 
table and images to make the report more attractive.  Click on one of the images in the report and click 
on the Layout tab under Table Tools.  Use the tools in this ribbon to make change to the table in the 
report. 
 
 

 
 
 
 
 
 
 
 
Viewing the Gridlines of a Table 
 
It is easier to work with tables when you can see the gridlines. Click on View Gridlines.  To turn off 
the gridlines click View Gridlines again. 
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Deleting Rows in a Table 
 

1. Click once in the first cell of the first row of the table. 
2. Click the Delete icon and select Delete Rows. 

 
Cutting and Pasting a Table 

 
1. Click the Select Icon  
2. Click Select Table. 
3. Click the Home tab on the Ribbon 
4. Click the Scissors Icon on the Home Ribbon.  
5. Click at the end of the last paragraph, and press <Enter>. 
6. Click the Paste Icon on the Home Ribbon.  The table is moved to the end of the report. 
7. Delete any extra space after the first paragraph and elsewhere in order to keep the report on 

one page. 
 
Cutting and Pasting Text in a Table 
 
Refer to the “To Cut and Paste Text” section of this lesson for instructions on how to cut and paste. 

 
1. Select the word flowers in the last sentence of the report. 
2. Cut and paste the word flowers into the first cell of the second row. 
3. Cut and paste the words shape and location into the second and third cells of the second row. 
4. Delete any unnecessary punctuation and the words and and the in the sentence above the 

table. 
5. Add a colon after the word include in the sentence above the table. 

 
Centering Words and Phrases in a Table 

 
1. Click the first cell of the second row of the table (the cell with the word flowers). 
2. Click an Alignment Icon to center text.  Hint:  Use the middle icon to align both vertically and 

horizontally. 
3. Do this for second and third cells of the second row. 
4. Capitalize the first letter of each word in the table. 

 
 
Printing Your Work 
 

1. Click the Office Button and select Print. 
2. Select any printing options, and click OK.  Your document prints. 

 
Note:  In the library you will be requested to give the print job a name.  The name does not have to 
be elaborate.  You will then logon to the print station to retrieve the print job. 
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Using Keyboard Shortcuts (Handout – Keyboard Shortcuts) 
 
You can use keyboard shortcuts to perform many of the above tasks using the keyboard that you 
would normally do using the mouse.  Keyboard shortcuts can be useful for people who have difficulty 
using a mouse.  If a command in the ribbon had a keyboard shortcut, the shortcut is listed to the right 
of the option title on the pop-up definition box.  For example, if you hover over Paste, you can see that 
the keyboard shortcut for Paste is <Crtl>+V.  To use this keyboard shortcut, hold down the <Crtl> key 
on the keyboard and press the A key.  Keyboard shortcuts include: 
 

• <Alt>+Tab> to switch between programs 
• <Alt>+<Esc> to cycle through the programs in the order they were started 
• <Alt>+<F4> to quit a program 
• <F1> to get help 
• <Ctrl>+S to save 

 
 
Additional Resources 
 

• Getting Started with Word (options for 2003, 2007, and 2010 versions) 
http://office.microsoft.com/en-us/word-help/word-help-and-how-to-
FX101818070.aspx?CTT=97 

• Microsoft Word 2007 Tutorial 
http://www.baycongroup.com/wlesson0.htm  

• Word 2007 Help and How To 
http://office.microsoft.com/en-us/word-help/CL010072933.aspx 

• GCF LearnFree.org, Word 2007 
http://www.gcflearnfree.org/word2007 
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